[Fedora 18]能執行line的wine版本

  之前使用wine 執行PC版的LINE都還蠻正常的,不過前幾天更新了wine之後,反而無法使用了。


  目前遇到情況的環境是  Fedora 18 64bit. 追了一下情況發現,之前正常使用的wine版本是1.5.20,更新到wine 1.5.25後反而就不能用了。


  如果也有在linux下使用line的朋友,稍微注意一下,若你的line在系統更新之後就無法使用,可以試著將wine降回到1.5.20。


  如果不想直接降版本,可以考慮用PlayOnLinux來製作和管理多個wine版本的環境(但硬碟會吃比較兇哦)!


沒有留言:

張貼留言

Joplin Web Clipper 突然無法執行

使用 Joplin 的 Web Clipper 時,突然發現會出現 Permission Needed 還有一行 Starting ,但卻一直沒有動靜,無法正常執行。 很有可能是 Web Clipper 已經進到新版本,但 Joplin 仍還在舊版本的關係。可以將 Joplin ...