Fedora 31 下安裝 fbprophet

Fedora 31
Python 3.7
一、在安裝 fbprophet 時,若遇到​ gcc 的錯誤,可以試試把
環境中的編譯套件裝好。
$ sudo dnf install 'C Development Tools and Libraries'

二、然後把 python3-devel 的套件也裝上,然後再裝一次。若還是不行把 python3-sip-devel 也裝上然後再試一次。
$ sudo dnf python3-sip-devel

三、使用 pip 安裝 fbprophet
$ pip install fbprophet




沒有留言:

張貼留言

Joplin Web Clipper 突然無法執行

使用 Joplin 的 Web Clipper 時,突然發現會出現 Permission Needed 還有一行 Starting ,但卻一直沒有動靜,無法正常執行。 很有可能是 Web Clipper 已經進到新版本,但 Joplin 仍還在舊版本的關係。可以將 Joplin ...